Cloudflare Increased API Errors
Incident Report for Hustle
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 17:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2023 - 15:13 UTC
Identified
A service provider we rely on is experiencing difficulties impacting normal operations. The Hustle team is working on a resolution.
Posted Oct 09, 2023 - 14:52 UTC
This incident affected: Admin Panel (admin.hustle.com) and Agent App (web.hustle.com).