Degraded Performance
Incident Report for Hustle
Resolved
The incident has been resolved and all Hustle components are operating normally. If you have any ongoing issues, please contact us at support@hustle.com.
Posted Nov 03, 2018 - 16:09 UTC
Update
Our system is recovering from the earlier degradation. All aspects are once again usable. We will continue to monitor our systems to ensure a complete recovery.
Posted Nov 03, 2018 - 03:21 UTC
Update
Update: We have enabled goal data sync back to all integrations!
Posted Nov 03, 2018 - 02:15 UTC
Monitoring
Thanks for your patience, we’ve gotten the all clear from our on engineering team that you can resume importing your lists via CSV or VAN.
We have temporarily paused goal data syncs while we continue to monitor our system, and will alert you when they’re back on. Don’t worry, the goal data will be backfilled when it returns. Thank you again, and we’ll update you as we make progress.
Posted Nov 03, 2018 - 01:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2018 - 00:12 UTC
Update
At this time, we're still investigating our current degraded performance. As a way to mitigate your current experience in uploads, please do not retry uploading any imports or initiating any new uploads for the time being. Thank you for your cooperation and your patience.
Posted Nov 02, 2018 - 22:44 UTC
Update
We are continuing to investigate this issue-- thanks for your continued patience.
Posted Nov 02, 2018 - 21:06 UTC
Investigating
Hustle is currently experiencing slower than normal performance for some backend components. The speed of message sending, lead imports, and other core functionality are currently in a degraded state. We are actively investigating, thank you for your patience!
Posted Nov 02, 2018 - 19:51 UTC
This incident affected: Backend Infrastructure.