Authentication Outage
Incident Report for Hustle
Resolved
The provider seems to have recovered.
Posted Apr 20, 2021 - 19:48 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 18:40 UTC
Update
We are investigating an ongoing outage with our authentication provider.
Posted Apr 20, 2021 - 18:39 UTC
Investigating
We are investigating an ongoing outage with our authentication provider.
Posted Apr 20, 2021 - 18:39 UTC
This incident affected: Admin Panel (admin.hustle.com) and Agent App (web.hustle.com).