Issue provisioning local numbers for call tracking
Incident Report for Hustle
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 02:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 02:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 01:35 UTC
Update
We've got a patch to workaround our provider's ongoing problem and we will be releasing it to production shortly.
Posted Feb 03, 2021 - 01:35 UTC
Update
We are working with the provider now to investigate...
Posted Feb 02, 2021 - 22:26 UTC
Investigating
We are currently investigating an issue with our provider that is preventing us from provisioning numbers used for call tracking in "Request A Call" goals.
Posted Feb 02, 2021 - 22:26 UTC
This incident affected: Backend Infrastructure.