Some account exports are not being updated on time
Incident Report for Hustle
Resolved
The export server has been upgraded and has resumed publishing on schedule.
Posted Jul 19, 2020 - 17:43 UTC
Identified
We've identified an issue that is preventing some account exports from receiving timely updates. The data is being correctly recorded, and will become available in the exports when this issue is resolved.
Posted Jul 18, 2020 - 18:36 UTC
This incident affected: Backend Infrastructure.