CSV Uploads and Import Speeds
Incident Report for Hustle
Resolved
Our engineers have resolved the issue and will continue to monitor all affected components; if you are still experiencing degraded uploads and import performance, please write into support@hustle.com. Thank you!
Posted May 04, 2018 - 22:04 UTC
Identified
We've identified the issue and are working towards a resolution. If you are experiencing impacted upload speeds, please write to support@hustle.com. Thank you for your continued patience!
Posted May 04, 2018 - 21:40 UTC
Investigating
We're experiencing delayed performance issues with CSV uploads and VAN imports-- our engineers are currently investigating. If you are running into this issue, please inform support@hustle.com. Thank you for your patience!
Posted May 04, 2018 - 21:06 UTC