Messages Displaying in Some Conversation Workflows
Incident Report for Hustle
Resolved
We have resolved the issue and are at full performance-- if you are still experiencing any issues regarding sending messages and slow send speeds, please report this to support@hustle.com. Thank you very much for your patience!
Posted Jan 31, 2018 - 07:14 UTC
Identified
We have identified and are working towards a resolution regarding some response messages not showing up in agent conversation workflows. Progress on resolution may affect sending performance temporarily; if you are experiencing this, please email support@hustle.com. Thank you for your patience!
Posted Jan 31, 2018 - 05:43 UTC