Network Connectivity Issues with Upstream Provider
Incident Report for Hustle
Resolved
The incident has been resolved and all components are operating normally. If you have any ongoing issues, please contact support@hustle.com.
Posted Oct 24, 2018 - 21:18 UTC
Update
Our service provider which had experienced the outage is now back online, we are still monitoring while our system recovers from the outage. Thank you for your patience and we'll update you soon with a resolution update.
Posted Oct 24, 2018 - 21:02 UTC
Monitoring
Our service provider experiencing the outage is now back online. Our system should be recovering back to regularity within a few minutes. Thanks for your patience with this.
Posted Oct 24, 2018 - 20:56 UTC
Identified
Our service provider has reported a service outage that is impacting the Hustle client. Our team is actively working with the provider. We will post updates here as we have them.
Posted Oct 24, 2018 - 20:48 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2018 - 20:45 UTC
Investigating
At this time, it looks like we’re experiencing slow loading due to an outage of our upstream provider. Our on-call team is investigating the cause. Thank you for your patience, and we’ll update you soon.
Posted Oct 24, 2018 - 20:41 UTC
This incident affected: Admin Panel (admin.hustle.com), Agent App (web.hustle.com), and Backend Infrastructure.