Hustle is operating in a degraded state due to ongoing cloud service provider outages.
Incident Report for Hustle
Resolved
This incident has seems resolved. Previously queued messages should be delivered successfully and the queue is caught up.
Posted Dec 08, 2021 - 01:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 01:29 UTC
Investigating
The team is currently investigating and monitoring the issue. Sent messages may take longer to be delivered than normal.
Posted Dec 07, 2021 - 18:51 UTC
This incident affected: Admin Panel (admin.hustle.com), Agent App (web.hustle.com), and Backend Infrastructure.