Periscope is experiencing an outage and in-product reporting is not available.
Incident Report for Hustle
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 21:04 UTC
Update
The vendor seems to have resolved the issue.
Posted Oct 13, 2020 - 21:04 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 20:46 UTC
Investigating
Our in-product reporting vendor is experiencing a major outage. As a result, some in-product reports (summary, overview, etc...) are not available. Agent, back-end, messaging components as well as all other Admin functionality are not impacted. You can follow their status here: https://status.periscopedata.com/
Posted Oct 13, 2020 - 20:46 UTC
This incident affected: Admin Panel (admin.hustle.com).